La Bibliometría y Excel un matrimonio complicado I

Bien comencemos.
Cuando se han recogido una serie de datos estadísticos es necesario tabularlos, es decir confeccionar una tabla que nos presente los datos ordenadamente. La tabla de distribución de frecuencias nos da una serie de datos agrupados por clases, denominadas intervalos que nos servirán para responder preguntas, establecer un diagnóstico, realizar una evaluación. Podríamos usarla para conocer la antigüedad de nuestra colección, ver que clase de usuario consulta más la Biblioteca, que tipo de material es más prestado, etc.

Vamos a un ejemplo si digamos desearamos ver la antigüedad de nuestra colección recuperaríamos los años de edición y los agruparíamos en un Excel:
Nota: los símbolos de $ en las formulas del Excel es para que cuando arrastramos la fórmula de modo que nos la copie en otras casillas los parámetros luego de $ no nos cambien.

A
1Año de edición
22010
32000
41990
51970
61980

Estableceríamos intervalos de por ejemplo 10 años que en nuestro excel continuarián en la coluna B

B

C

D

E

F
1IntervaloFrecuencia absolutaFrecuencia relativaFrecuencia porcentualFrecuencia acumulada
21970-1980=CONTAR.SI(A2:A6;"<1981")=C2/C$6=D2*100=SUMA(C$2:C2)
31981-1991=CONTAR.SI(A2:A6;"<1992")-CONTAR.SI(A2:A6;"<1981")=C3/C$6 =D3*100=SUMA(C$2:C3) 
41992-2002=CONTAR.SI(A2:A6;"<2003")-CONTAR.SI(A2:A6;"<1992")=C4/C$6 =D4*100=SUMA(C$2:C4) 
52003-2013=CONTAR.SI(A2:A6;"<2014")-CONTAR.SI(A2:A6;"<2003")=C5/C$6 =D5*100=SUMA(C$2:C5) 
6Totales=SUMA(C2:C5)

Continuando con la tabla de frecuencias tendríamos aún dos columnas más que por espacio vemos a continuación.


G

H
1Frec. acumulada relativaFrec. acumulada porcentual
2=SUMA(D$2:D2)=SUMA(E$2:E2)
3=SUMA(D$2:D3)=SUMA(E$2:E3)
4=SUMA(D$2:D4)=SUMA(E$2:E4)
5=SUMA(D$2:D5)=SUMA(E$2:E5)
6
Y bueno por hoy es todo la maquetación de estas tablas dio su trabajo, por lo que demoramos más de lo que deseábamos. Nos vemos en la próxima.
Ir a la próxima entrada -->

Comentarios